Telefonia
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 13:09 GMT-03:00
Identified
Prezados lojistas, boa tarde.

Informamos que identificamos problema com o telefone (11) 3136 0050.

Nossa equipe responsável já está atuando para solução. O contato poderá ser realizado através da central de atendimento atendimento.tray.com.br, com abertura de solicitações ou através do telefone (14) 3311-8700.

Equipe Tray.
Posted Dec 17, 2019 - 12:34 GMT-03:00