Calculo de Frete
Resolved
Olá Lojista,

O problema com o cálculo de frete para consulta na modalidade com os correios foi restabelecido.

Agradecemos a atenção.

Equipe Tray
Posted 4 months ago. Jul 14, 2017 - 17:47 GMT-03:00
Monitoring
Prezado Cliente,

A instabilidade com o cálculo de frete é devido a indisponibilidade em obtermos resposta da API (termo técnico referente a integração entre sistemas) de cálculo de frete dos Correios. As consultas estavam demorando mais de 30 segundos e muitas vezes apresentando timeout (sem resposta).

Neste momento o sistema encontra-se ativo e respondendo com menor atraso (delay).

Estamos monitorando o implementando uma alternativa para que nos casos de instabilidades de resposta da API do Correios possamos calcular normalmente os fretes.
Passaremos o dia acompanhando visando garantir que não haja nova interrupção.

Estamos buscando também uma solução conjunta com os Correios.

Contamos com a compreensão de vocês.

Obrigado
Equipe Tray
Posted 5 months ago. Jul 12, 2017 - 09:36 GMT-03:00
Investigating
Prezado Cliente,

Estamos com um problema no cálculo de frete de algumas lojas.
Nossa equipe já está atuando para corrigir o problema.

Obrigado.
Equipe Tray
Posted 5 months ago. Jul 11, 2017 - 18:11 GMT-03:00