B2W - Integração Direta (não contempla lojas que utilizam SKYHUB)
Resolved
02/08/2017

Prezados Lojistas,

Finalizaremos esse post informativo sobre atualização da B2W.

Equipe Tray/Locaweb
Posted 18 days ago. Aug 02, 2018 - 08:16 GMT-03:00
Monitoring
30/07/2018

O marketplace B2W incluirá um novo status de pedido hoje (30/07/18).

A partir desta data, todos os pedidos criados com status new (que já existe) serão atualizados primeiro para o novo status: waiting payment.

Entenda a mudança...
No cenário atual: Os pedidos nascem com o status new e posteriormente são atualizados para pagamento aprovado ou reprovado.

No novo processo: Todos os pedidos que nascem com o status new, serão atualizados para waiting payment e só depois serão aprovados ou reprovados.

Obs: Os clientes integrados via SkyHub não serão impactados, pois a integradora já está adaptada para os novos processos B2W.

Equipe Tray/Locaweb
Posted 21 days ago. Jul 30, 2018 - 12:32 GMT-03:00