Instabilidade na Plataforma
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 11, 2017 - 18:11 GMT-03:00
Monitoring
Prezado Lojista Tray,

Temos uma boa notícia. Os problemas de instabilidades na loja virtual na data de 07/07/2017 foram devidamente mapeados e corrigidos.
Devido a instabilidades no sistema de cálculo de frete com os Correios e integração com o Mercado Livre, precisamos fazer algumas modificações emergenciais em nossas aplicações e uma mudança para um segundo ambiente de processamento de dados.

Nosso sistema de redundância fez a comutação estrategicamente de algumas de nossas lojas para o Datacenter redundante, com o objetivo de garantir a performance e disponibilidade dos recursos computacionais. Durante este processo, foram identificados alguns problemas que afetaram o funcionamento de algumas lojas virtuais, como:
a) Lentidão no painel administrativo (ADM);
b) Ausência de Categorias ao acessar a área de cadastros na ADM;
c) Algumas instabilidades momentâneas na loja virtual;
d) Perda de conexão (sessão) no seu Painel Administrativo, sendo necessário a realização de um novo acesso (Login);
e) Alguns sistemas de caches com informações de sua loja precisaram ser restabelecidos e atualizados, o que gerou alguns problemas como: tarja vermelha de loja em implantação, categorias excluídas retornaram, novas categorias não ficaram disponíveis, loja exibida como bloqueada e também algumas lojas não exibiam informações de categorias e produtos.

Nenhuma informação foi prejudicada!

Por fim, ao longo do dia conseguimos corrigir todos os incidentes ocorridos e voltamos a nossa normalidade.

Se você abriu algum chamado em nossa central sobre os temas acima, verifique se sua necessidade já foi restabelecida.

Acreditamos na importância de sermos transparentes com você, nosso cliente, e agradecemos pela sua compreensão.

Nosso muito obrigado.
Equipe Tray
Posted 3 months ago. Jul 07, 2017 - 17:56 GMT-03:00
Investigating
Prezado Lojista,

Estamos enfrentando instabilidades na data de hoje em função de algumas oscilações em um dos datacenters e em alguns aplicativos de integração e conexão entre aplicações.

Alguns dos problemas que podem ocorrer:
a) Lentidão no seu painel administrativo (ADM)
b) Desconexão da sua sessão do painel administrativo (ADM)
c) Ao acessar a página de categoria pode não aparecer nenhuma categoria (ADM)
d) O mesmo pode ocorrer na página de produtos cadastrados (ADM)
e) Renovação de token da integração com Mercado Livre (após normalizar os pedidos cairão normalmente em sua ADM)
f) Algumas instabilidades momentâneas na loja virtual
Não se preocupe, pois, nenhum dado será perdido.

Estamos trabalhando para normalizar o quanto antes estes problemas.

Obrigado pela compreensão.
Posted 3 months ago. Jul 07, 2017 - 15:20 GMT-03:00