AVISO IMPORTANTE: Cálculo de Frete Correios
Resolved
20/07/2017

Prazado Lojista,

Informamos que os Correios teve menos instabilidades nos últimos dias. Estamos com monitoramento constante nas APIs (nome técnico para conjunto de rotinas e padrões de programação para acesso a um aplicativo de software) de conexão.

Em contrapartida, aceleramos a reativação de nossa contingência que já existia antes da mudança realizada nos Correios.

A partir de agora, em caso de indisponibilidade com os Correios, teremos uma cotação offline ativada.

A tabela offline (contingência) entra em operação para cálculo de frete somente quando não há resposta dos correios em sua loja virtual no momento do cálculo.

Caso esse plano de emergência não seja satisfatório para você, você tem a opção de desabilitar esta função dentro do seu painel administrativo.

Para desabilitar a contingência, acesse no seu painel administrativo, no MENU, a opção Configurações, Configurações Gerais, localize o bloco “Frete” e a opção “Utilizar contingência de frete para Correios?” e então desmarque esta opção e clique em Salvar.

Se você desmarcar esta opção, em caso de indisponibilidade com os Correios sua loja poderá não calcular o frete, pois ficará desprotegida da contingência.

Em caso de dúvidas estamos a disposição através de nossa central de atendimento.

http://atendimento.tray.com.br

Agradecemos sua atenção.

Boas vendas.

Atenciosamente,

Equipe Tray
Posted 2 months ago. Jul 20, 2017 - 17:44 GMT-03:00
Monitoring
12/07/2017

Caro Lojista,

Em função de diversos problemas com a consulta de frete no webservice dos Correios nos últimos dias, estamos tendo bastante dificuldade no retorno das informações de cotação de frete na modalidade de consulta online.

Este problema IMPACTA diretamente o cálculo de frete nas lojas virtuais que utilizam consulta online com os correios.

O problema NÃO impacta clientes que usam gateway de frete com terceiros e clientes que utilizam tabela de frete personalizada.

Visando garantir a estabilidade do cálculo de frete e consequentemente suas vendas, foi necessário ativarmos o plano de contingência através de uma tabela de cálculo de frete na modalidade offline.

Esta tabela tem atualizações periódicas com um certo delay e alguma divergência de preço para mais ou para menos pode ocorrer. Pedimos para certificar e nos avisar em caso de alguma diferença mais elástica.

A tabela offline (contingência) entra em operação para cálculo de frete somente quando não há resposta dos correios em sua loja virtual no momento do cálculo.

Caso esse plano de emergência não seja satisfatório para você, você tem a opção de desabilitar esta função dentro do seu painel administrativo.

Para desabilitar a contingência, acesse no seu painel administrativo, no MENU, a opção Configurações, Configurações Gerais, localize o bloco “Frete” e a opção “Utilizar contingência de frete para Correios?” e então desmarque esta opção e clique em Salvar.

Se você desmarcar esta opção, em caso de indisponibilidade com os Correios sua loja poderá não calcular o frete, pois ficará desprotegida da contingência.

Clientes do produto Frete Fácil também são impactados pelo problema de consulta de frete.

Em caso de dúvidas estamos a disposição através de nossa central de atendimento.

http://atendimento.tray.com.br

Certo de sua compreensão desde já agradecemos.

Equipe Tray
Posted 2 months ago. Jul 12, 2017 - 18:59 GMT-03:00